msfupdate on Backtrack 5r2

Having annoying SVN issues trying to run msfupdate on your BT5R2 install? Something along the lines of “no version information found”. Try this: [code]cd /opt/metasploit/common/lib mv libcrypto.so.0.9.8 libcrypto.so.0.9.8-b mv libssl.so.0.9.8 libs…

Having annoying SVN issues trying to run msfupdate on your BT5R2 install?

Something along the lines of “no version information found”.

Try this:

cd /opt/metasploit/common/libmv libcrypto.so.0.9.8 libcrypto.so.0.9.8-bmv libssl.so.0.9.8 libssl.so.0.9.8-backupln -s /usr/lib/libcrypto.so.0.9.8ln -s /usr/lib/libssl.so.0.9.8

The above was obtained off of the backtrack forums but given the numbers of threads on that thing with similar topics, I’m guessing not a lot of people are seeing the actual solution.

As with everything I post, it worked for me but your mileage may vary.